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What are the 21 CFR Part 11 compliance features of the LC/MSD Trap 
Security Pack software?

The 1997 Food and Drug Administration (FDA) ruling 21 CFR Part 
11 defined criteria for FDA acceptance of electronic records and 
electronic signatures. The LC/MSD Trap Security Pack software 
includes the following features to address these requirements:

• Limited system access and authority checks

• Audit trails

• Electronic signatures

• Results history

This Quick Start Guide introduces you to these capabilities. See 
the online help for more information on each of these features.
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Concepts

Key requirements of 21 CFR Part 11 include limited system access and authority 
checks. The LC/MSD Trap Security Pack software helps laboratories to meet these 
requirements via a UserManagement Administration Tool, which enables a system 
administrator to set up users, passwords, and rights. In the case where there is 
only one LC/MSD Trap PC in the laboratory, it is most efficient to install the 
security pack software on that PC. Then the single PC acts as both client and 
server. In the case were there are multiple LC/MSD Trap PCs, it is best to install 
the software on a central server, as shown in Figure 1. The users, passwords and 
rights that are set up on the central server then apply to all the clients. 
Administrators invoke a UserManagement Configuration dialog box on the clients 
to establish the server as the control point for UserManagement. (See Figure 2.) 
Table 1 lists the software packages applicable to servers and clients.

Figure 1 UserManagement software installed on central server
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Other requirements of 21 CFR Part 11 include audit trails and results history. 
These are accomplished at the client level once the compliance license number is 
installed in DataAnalysis on the LC/MSD Trap PC. Electronic signatures are 
implemented on the client PCs, but the rights to electronically sign are governed by 
the UserManagement Administration tool on the server.

Figure 2 Client configuration of connection to UserManagement Server

Table 1 Software to install on UserManagement Server and LC/MSD Trap clients

Server Client

Purpose of PC Central location for managing LC/MSD 
Trap users and rights

Offline or online LC/MSD Trap 
installation

Minimum software UserManagement Administration Tool 
(G1330AA Security Pack Software)

LC/MSD Trap software

Optional software LC/MSD Trap software

Name or IP 
address of server

Enter server port

Location of User
Management
database on server
(keep default)

If UserManagement
software is on local 
PC, keep default of

If UserManagement
software is on remote 
PC, enter server name 
or IP

localhost.

(generally keep
default) 
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Installation and Getting Started Roadmap

This diagram shows the steps for administrators and other users to get started 
with the LC/MSD Trap Security Pack software. This guide and the online help 
explain these steps. 

f

Figure 3 Getting started workflow diagram
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Server Installation

The LC/MSD Security Pack consists of two components: a server component and a 
client component. The server component can be installed on an LC/MSD Trap 
Control PC or any other PC.

Step 1. Start the installation

1 Decide whether you want to install the server component on a centralized 
server PC for the entire laboratory, or on a local PC. 

• If you have multiple LC/MSD Traps in the laboratory, install the software on 
a central server. 

• If you have only a single LC/MSD Trap, install the software on the local 
instrument control PC.

← 
LC/MSD Trap 

System Installation 
Guide 

→

2 If the server PC is or will also be an LC/MSD Trap Control PC or an offline data 
processing PC, start the installation according to the instructions in the Agilent 
1100 LC/MSD Trap System Installation Guide as if you are upgrading the PC.

Continue at the next Step only when instructed to by the Installation Guide.

If your LC/MSD Trap Control PC already has a previous release of the LC/MSD 
Trap Software installed, make sure to you do “Step 2. Upgrade from Windows NT4 
or to a compliant system” in the Installation Guide to restore the entire PC using 
the Emergency Recovery CD kit.

If you want to set up a data processing only PC in a compliant mode, use a 
dedicated PC, remove all previously installed LC/MSD Trap software, and separate 
data previously acquired in a non-compliant mode from data acquired in 
compliant mode on the LC/MSD Trap Control PC. You can purchase another 
LC/MSD Trap Control PC for this purpose, and benefit from the included 
Emergency Recovery CD kit.
Compliance Features Quick Start Guide 5



Step 2. Install the UserManagement software

1 Insert the G1330AA LC/MSD Trap Security Pack Software CD into the CD 
drive.

2 Display the files on the CD. 
3 Double-click the folder Install.
4 Double-click AgilentServerSetup.exe to run the server setup program.
5 In the welcome screen, click Next >.
6 Carefully read the license agreement.
7 If you accept the terms, click I accept the terms of the license agreement. 
8 Click Next > to continue.
9 Select a Complete as the Setup Type.

Both the Server Component and Administration Tool are installed on the 
server PC.

10 Click Next > to continue.
11 Click Install to begin the installation.
12 If you are prompted to enter the license for the LC-MSD Trap UserManagement 

software, do so. You can find the license on the software certificate provided in 
the G1330AA Security Pack Software kit.

13 When you see the screen to Enter LC-MSD Trap UserManagement Server 
Name and Port, retain the defaults and click OK. The default port was 
specifically chosen because it is a free port on most PCs.

14 Click Finish.
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Step 3. Start the UserManagement Administration Tool for the first time

1 Log onto the UserManagement Administration Tool:

a From the Start menu on the UserManagement server, select All Programs > 
LCMSD Trap > Administration > UserManagement Administration Tool.

b In the logon dialog box, for Operator enter Administrator and for Password 
enter administrator. Note that passwords are case-sensitive.

c Click Log On.
2 When you see the message that instructs you to change your password, click 

OK.
3 Fill in the Change Password form as described on “To change your password” 

on page 22.
4 Log on again with your new password.
5 If you see the Create New Operator dialog box (see Figure 4 on page 9, click 

Cancel to go to the UserManagement Administration Tool main window (see 
Figure 5 on page 9).

6 Click Close to close the UserManagement Administration Tool, Click Yes when 
asked to confirm.

Step 4. Finish the LC/MSD Trap Control PC or offline data processing PC 
installation

← 
LC/MSD Trap 

System Installation 
Guide 

→

• If the UserManagement software is being installed on an LC/MSD Trap Control 
PC or an offline data processing PC, return to “Step 9. Install the LC/MSD Trap 
Software” in the Installation Guide to complete the system installation.

Continue at the next Step when you are instructed to do so by the Installation 
Guide.
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Step 5. Use the UserManagement Administration Tool to set up operators, 
rights and password policies

1 Log onto the UserManagement Administration Tool:

a From the Start menu on the UserManagement server, select All Programs > 
LCMSD Trap > Administration > UserManagement Administration Tool.

b In the logon dialog box, for Operator type Administrator and for 
Password type the password that you set in “Step 3. Start the 
UserManagement Administration Tool for the first time” on page 7. Note that 
passwords are case-sensitive.

c Click Log On.
2 From the Operators tab, click Create New Operator.
3 Verify that you see the form shown in Figure 4.
4 Fill in the form to set up the first operator.

• As a minimum, you need to complete the boxes that are marked with an 
asterisk.

• For Group, select one of the preconfigured groups, or keep the default 
setting of None. You will have a chance to change the group later. The group 
assignment is what determines the operator’s rights.

5 Click OK. You will see a message that states that the operator was created 
successfully.

6 When you see the UserManagement Administration Tool dialog box, use the 
information shown in Figure 5, along with the online help, to proceed with 
additional UserManagement Administration Tool tasks. These include:

• Customize the password policy and timeout for your laboratory.

• Modify Rights, Group Assignments and Groups as desired.

• Add more Operators as desired.
7 When you are done, click OK to close the form.

← 
LC/MSD Trap 

System Installation 
Guide 

→

8 Return to “Step 13. Create a backup image of Programs and Archive partitions” 
in the Installation Guide to make a custom backup image of your system.

NOTE If you have ChemStation installed, but do not see it in the Application list under the Rights 
tab, then close the UserManagement Administration Tool, launch ChemStation, and open 
the UserManagement Administration Tool again.
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Figure 4 Setting up an operator

Figure 5 UserManagement Administration Tool
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Client Installation

If the Client PC also functions as the UserManagement Server PC, and has been 
installed according to“Step 2. Install the UserManagement software” on page 6, 
then it is already properly configured, and you have nothing more to do.

If you have configured the UserManagement Server on a central PC, then follow 
the steps in this section for all the Client PCs. Client PCs can be LC/MSD Trap 
Control PCs or off-line (data-processing only) PCs.

Step 1. Install and license the LC/MSD Trap software on each client

1 If the LC/MSD Trap 5.2 Software is already installed on your system, according 
to the instructions in the Installation Guide, then:

a Click Start > Programs > LCMSD Trap > Administration > License 
Manager.

b Enter the license key for the LC/MSD Trap Security Pack software.

c Click Add.

d Finish the license installation as instructed.
2 If the LC/MSD Trap 5.2 Software is not installed on your system:

a Follow the instructions in the Installation Guide to start a regular 
installation or upgrade, not one for a compliant system. 

b When you are prompted to enter license numbers, make sure you enter the 
LC/MSD Trap Security Pack license number.

c Finish the installation or upgrade as instructed.

NOTE If the User database is located on a central UserManagement Server, but the Administrator 
wishes to administer the user database from a client PC as well, please install the entire 
UserManagement software with the Complete option on the client PC, just as for the 
central server (see “Step 2. Install the UserManagement software” on page 6).
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Step 2. Configure the UserManagement Server connection on each client

1 Click Start > Programs > LCMSD Trap > Administration > UserManagement 
Configuration.

2 In the UserManagement Server Configuration dialog box:

a Enter the server name or IP address in the Server Name or IP text box.

b Keep defaults for Port and DB Location unless the User database is located 
in a different path on the UserManagement Server.

To remove the LC/MSD Trap Security Pack

1 Run agilentserversetup.exe on the software CD.
2 Select Remove from the setup panel.

Figure 6 Configuring the client connection to the UserManagement Server
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CAUTION Do not to use the Windows Add/Remove Programs function to remove the software. 
You might delete one or more Windows system files, which may interfere with 
Windows operation.
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Quick Tutorial for System Administrators

This section assumes that installation is complete. If not, start with “Server 
Installation” on page 5.

To access the UserManagement Administration Tool 

1 From the Start menu on the UserManagement server, select All Programs > 
LCMSD Trap > Administration > UserManagement Administration Tool.

2 In the logon dialog box, for Operator enter Administrator and for Password 
enter the password for Administrator. Note that passwords are case-sensitive.

3 Click Log On.
4 You will see the UserManagement Administration Tool dialog box, as shown in 

Figure 5. Use this to set up operators, rights, and passwords.

To sign or delete an electronic record

When you sign or delete an electronic record, you accept or delete the processed 
results. The original data file is not affected.

When you sign or delete an electronic record in DataAnalysis, you accept or delete 
a single set of processed results for a single data file. When you sign or delete an 
electronic record in QuantAnalysis, you accept or delete a single set of processed 
results, for all data files included in the quantitation set.

An electronic record may be signed more than once, by more than one person.

To use the Result History menu item in DataAnalysis

1 From DataAnalysis, load a data file if you have not already done so. This 
example uses the SulfMS01.d data file from the Example Data directory on the 
G1330AA Security Pack Software CD.

2 Select File > Result History.
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3 To sign the record:

a Click the item in the Result History that you wish to sign. (See Figure 7.) 

a Click Sign....

b Sign the electronic record. 

• Enter your operator name, password, and the meaning you intend to convey 
with your signature. 

• See Figure 8 as an example. 

• Remember that passwords are case-sensitive.

c In the Sign Electronic Record dialog box, click Sign.

d Check that your signature is reflected in the data record. You should see yes 
in the Signed column of the Result History.

Figure 7 Result History in DataAnalysis
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4 To delete the record:

a Click the item in the Result History that you wish to delete. (See Figure 7.)

b Click Delete.

c When you see the message that requests you to confirm deletion, click Yes.

d Check that your deletion is reflected in the data record. You should see yes 
in the Deleted column of the Result History.

Figure 8 Signing an electronic record in the Result History
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To use the Sign Electronic Record menu item in DataAnalysis

1 From DataAnalysis, load a data file if you have not already done so. This 
example uses the SulfMS01.d data file from the Example Data directory on the 
G1330AA Security Pack Software CD.

2 If you wish to load a specific result within a data file:

a Select File > Open.

b Click the file name.

c At the bottom of the File Open dialog box, click the Result arrow and select 
the specific result you wish to open. See Figure 9. Unlike the Result History, 
deleted results do not appear in this list.

d Click Open.

Figure 9 Opening a specific result associated with a data file
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3 Select File > Sign Electronic Record.
4 Check to see whether the electronic record indicated at the top of the dialog box 

(as shown in Figure 10) is the one you wish to sign. The record indicated will be 
one of the following:

• The last record saved, i.e., the result of the most recent action on the data

• The last result opened with File > Open

• The last record selected and loaded in the Result History

5 To sign the electronic record, enter your operator name and password. 
Remember that passwords are case-sensitive.

6 Enter a Meaning to describe what you intend to convey with your signature.
7 Click Sign.

Figure 10 Signing an electronic record
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To use the History... button in QuantAnalysis

1 In QuantAnalysis, load a quantitation batch file if you have not already done 
so. This example uses the Seqtable.btc batch file from the Example 
Data\QuantAnalysis directory on the G1330AA Security Pack Software CD.

2 From the Work Table View, click the History... button, as shown in Figure 11.
3 To sign the record, see step 3 on page 13.
4 To delete the record, see step 4 on page 14.

Figure 11 Result History in QuantAnalysis
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To recover from administrator’s incorrect password entry

If as Administrator you type your password wrong too many times (as set by 
Maximum wrong logons in the Password Policy), the software will lock you out. 
To regain access to the software:

1 Stop the BDalUserManagement Service. To do this, see Figure 12 and follow 
these instructions:

a Right-click My Computer and select Manage.

b Click Services and Applications to expand it.

c Click Services to expand it.

d Right-click BDal UserManagement Service and select Stop. 
2 Do one of the following:

• If you do not remember your password, delete the user database (X:\Program 
Files\Bruker Daltonik\UserManagement\Data\users.db), where X is the drive 
where you installed the LC/MSD Trap software. Then do steps 3 - 5 below.

• If you do remember your password, but just accidentally miss-typed it, do 
step 3 only.

3 Restart BDalUserManagement Service. (See Figure 12.)

a Right-click My Computer and select Manage.

b Click Services and Applications to expand it.

c Click Services to expand it.

d Right-click BDal UserManagement Service and select Start.

e Close Computer Management.
4 Start the UserManagement Administration Tool, as described in “Step 3. Start 

the UserManagement Administration Tool for the first time” on page 7.
5 Start over to set up users, passwords, etc., as described in “Step 5. Use the 

UserManagement Administration Tool to set up operators, rights and password 
policies” on page 8.
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To unlock an operator who has entered his password incorrectly

If an operator types his password wrong too many times (as set by Maximum 
wrong logons in the Password Policy), the software will lock him out. 

If the operator is the system administrator, see “To recover from administrator’s 
incorrect password entry” on page 18. If the operator is another user, then follow 
these steps to allow him to regain access to the software:

1 Start the UserManagement Administration Tool, as described in “To access 
the UserManagement Administration Tool” on page 12.

2 In the Operators tab, select the Operator ID of the person who has been locked 
out.

3 Click Change Operator Settings....
4 Clear the Operator is locked check box.
5 Click OK.

Figure 12 To start or stop the UserManagement Service
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To uninstall the UserManagement software

1 Remove the LC/MSD Trap Security Pack license:

Note that you must have Administrator privileges to remove the license.

a Click Start > Programs > LCMSD Trap > Administration > License 
Manager.

b Select LC/MSD Trap Security Pack x.x, where x.x represents the version 
number, then click Delete.

c Click Yes when you are asked, Do you really want to delete the selected license 
key?

d Enter your password when prompted.

e Click Close.

2 Click Start > Settings > Control Panel (Windows 2000) or click Control Panel 
(Windows XP).

3 Double-click Add/Remove Programs (Windows 2000) or Add or Remove 
Programs (Windows XP).

4 Click LC-MSD Trap UserManagement Server.
5 Click the Remove button.

CAUTION You must uninstall the compliance license first before uninstalling the 
UserManagement Server software. Otherwise the system can get into an unusable 
status, and you will not be able to launch the LC/MSD Trap software.
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Quick Tutorial for Operators

To log on

1 Do one of the following:

• Start one of the LC/MSD Trap applications.

• If the application has already been started by another operator, select Help > 
Operator....

2 Check that you see a logon dialog box similar to the one shown in Figure 13.
3 Enter your user name and password.

• Remember that the password is case-sensitive.

• See your system administrator if you do not know your password.
4 Click Log On. 
5 Note that the first time you log on, you will be prompted to change your 

password. Fill in the form as shown in Figure 14.

Figure 13 Logging on
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To change your password

1 In the logon dialog box (Figure 13 or similar), click Change Password....
2 Fill out the information shown in Figure 14.
3 Click OK.

To view audit trail information for QuantAnalysis

Click the Show Audit button in the QuantAnalysis window. See Figure 15. The 
example shows the Seqtable.btc batch file from the Example Data\QuantAnalysis 
directory on the G1330AA Security Pack Software CD.

Figure 14 Changing passwords
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Figure 15 Audit trail in QuantAnalysis
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To view other audit trail information

1 From DataAnalysis, select File > Open and open a data file. This example uses 
the SulfMS01.d data file from the Example Data directory on the G1330AA 
Security Pack Software CD.

2 Select File > Audit Trail to view the audit trail for that data file.
3 Check that you see the AuditTrailViewer, as shown in Figure 16. 
4 Highlight an entry in the table to view details for that entry (also shown in 

Figure 16).
5 To view audit trail information for any other analysis or method:

a Click the Electronic Record button at the top of the dialog box.

b Navigate to the analysis or method and select it.

c Confirm that you see the audit trail.
6 To view the UserManagement Audit Trail, click the User Management button.
7 To view the System Audit Trail (on-line systems only), click the System button.

Figure 16 AuditTrailViewer opened in DataAnalysis
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Description of audit trail information

The following table shows the types and locations of audit trail information for the 
LC/MSD Trap system. (This does not include the QuantAnalysis audit trail 
discussed on page 22.) The first four audit trails are implemented within the 
LC/MSD Trap software, and are accessed as described above. The the last four are 
implemented within the ChemStation software. 

To lock and unlock applications

1 From any LC/MSD Trap application, select Help > Lock All Applications.
2 To unlock, enter your password.

• Administrators can unlock applications that have been locked by others.

NOTE You can also open the AuditTrailViewer from the Start menu. Click Start > All Programs > 
LCMSD Trap > Administration > AuditTrailViewer.

LC/MSD Trap and ChemStation audit trail files

Log Contents Location

Data log Operations on the data file, data 
processing steps

<Data Folder>\AuditTrail.log

Method log Changes to the method file <Method Folder>\AuditTrail.log

User Management 
log

Valid and failed user logons C:\BDALSystemData\UserAuditTrail\#\AuditTrail.log, 
where # is a folder named with a long alphanumeric string

System log Logons, software versions, method 
loads, license number changes 

C:\BDALSystemData\SystemAuditTrail\#\AuditTrail.log, 
where # is a folder named with a long alphanumeric string

Instrument log Application-level logging C:\HPCHEM\1\TEMP\Instr<Instrument #>.log

Sequence log Sequence-level logging D:\DATA\<Sequence Folder>\<something>.log

Run log Run-level logging D:\DATA\<Data Folder>\Run.log

Module log State of modules over time C:\HPCHEM\1\TEMP\<set of files>
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