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road map for your user information.



What is the Agilent Ultivo LC/TQ system?
What is the Agilent Ultivo LC/TQ system?

The Ultivo LC/TQ is a liquid chromatograph triple quadrupole mass 
spectrometer that performs MS/MS using three sets of parallel rods (in this 
case, quadrupole, hexapole, quadrupole). The first quadrupole selects precursor 
ions that are fragmented in the hexapole into product ions, which are separated 
by the second quadrupole. Often, two or more precursor ions and their product 
ions are monitored in sequence in MRM (multiple reaction monitoring) mode. 
You can monitor up to 4000 MRM transitions by using Dynamic MRM.

The Ultivo LC/TQ instrument is available with the Electrospary (ESI) source or 
the Agilent Jet Stream (AJS) source. The AJS source uses a super-heated 
sheath gas to collimate the nebulizer spray, which dramatically increases the 
number of ions that enter the mass spectrometer.

You can set up an Ultivo LC/TQ with the Agilent 1100, 1200, 1260 or 1290 
Infinity, 1260 Infinity II, or 1260 Infinity II Prime LC modules

Also, the Ultivo LC/TQ comes with Agilent MassHunter Workstation Software 
that includes three separate programs:
• Data Acquisition – From one program you can tune the mass spectrometer, 

control and monitor instrument parameters, set up acquisition methods and 
worklists containing multiple samples and monitor real-time run plots.

• Quantitative Analysis – From one program you can set up a batch of data 
files and quantify, evaluate and requantify the results. From this program you 
have access to the Method Editor for setting up and editing the quantitation 
methods. You can run this program in Classic or configurable Quant-My-Way 
mode.

• Qualitative Analysis – From the Qualitative Analysis Navigator program you 
can extract and integrate chromatograms, subtract background, extract peak 
spectra, identify spectra, and compare data from different types of data files. 
From the Qualitative Analysis Workflows program, you can find compounds 
using a variety of algorithms and identify those compounds.
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What’s New in Data Acquisition
What’s New in Data Acquisition

Check the LC/MS Ultivo LC/TQ online Help for a list of new features after you 
install an updated LC/MS driver.

in 1.2

• Autotune and checktune are improved to be more robust.
• LC flow is stopped when any MS hardware fault is encountered.
• Standby mode maintains instrument equilibration.
• LC Driver version 3.2 is supported.

in 1.1

• G6465A and G6465B Ultivo LC/TQ are supported.
• Multi-compound optimization is enabled.
• Early Maintenance Feedback (EMF) is supported. The EMF feature includes 

tracking the number of injections, the rough pump oil, the gas filter, the days 
since the last Checktune passed, and the days since the last Autotune 
passed.

• 6420 and 6460 methods can be migrated by simply loading the method. An 
Inconsistencies Report highlights any parameters that are not correct or 
require manual resolution.

• User initiated Ultivo specific Tune actions are logged into the system logbook.
• The Progress bar is removed from the Autotune section in the Method Editor 

window.
• CAV is no longer a method setpoint and has been removed from this 

software.
• Instrument configuration is now included in the data file for reference and 

traceability.
• When you start a worklist, it is validated before it is run, and all errors are 

shown in red. If you hover over a red cell, a tooltip shows the error.
• ECM 3.5 Update 5 is supported in Windows 10.
• You can specify session auto-lockout time in minutes in the System 

Configuration program when you enable either Compliance (with ECM) or 
User Management and Audit Trail only.
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What’s New in Data Acquisition
• Checksum validation is now extended to prevent usage of invalid methods, 
invalid worklists, and invalid studies when you enable either Compliance (with 
ECM) or User Management and Audit Trail only.

• If Compliance (with ECM) is enabled, the Qualitative Analysis part of the 
method is ignored.

• LC Driver version A.02.19 SR2 is supported.
• Multiple adduct ions are supported in MassHunter Optimizer software.
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Help
Where to find information 

Help

Press F1 To get more information about a pane, window or dialog box, select 
the part of the pane, window or dialog box of interest and press F1. 

Help menu From the Help menu, access “How-to” help and reference help. 

Installation and User Guides

You can access these guides from the Ultivo LC/TQ Resource App.

Some of these guides are also available at www.agilent.com.

MassHunter Workstation Software Installation Quick Start Guide This guide 
provides instructions to install or upgrade MassHunter Workstation software.

Maintenance Guide (animated) Use this animated guide to help maintain and 
troubleshoot your Ultivo LC/TQ.

MassHunter Data Acquisition Familiarization Guide Do the exercises to learn to 
use the Ultivo LC/TQ and the MassHunter Data Acquisition program.

MassHunter Data Acquisition eFamiliarization Guide Follow the eFamiliarization 
guide to get to know the MassHunter Data Acquisition program.

Study Manager Quick Start Guide Use this guide to learn to use the MassHunter 
Study Manager program.

MassHunter Optimizer Software Quick Start Guide Use this guide to learn about 
the MassHunter Optimizer program. The MassHunter Optimizer program 
provides a way to automatically optimize the data acquisition parameters for 
MRM mode (multiple-reaction monitoring) on an Ultivo LC/TQ instrument for 
each individual compound analyzed. 
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Where to find information
Installation and User Guides
User Management and Audit Trail Quick Start Guide Use this guide to learn how 
to use the User Management and Audit Trail features of the MassHunter 
Acquisition program.

MassHunter Workstation Administration Guide This guide includes 
administration and troubleshooting tasks for your Ultivo LC/TQ.

You can access these guides from the LC/MS Data Analysis Resource App.

Qualitative Analysis for Triple Quad LC/MS Familiarization Guide Do the 
exercises to learn to use the Qualitative Analysis programs.

Qualitative Analysis eFamiliarization Use the interactive guide to learn to use the 
Qualitative Analysis program.

Quantitative Analysis Familiarization Guide Do the exercises to learn to use the 
Quantitative Analysis programs.

Quantitative Analysis Audit Trail and Compliance Quick Start Guide Use this 
guide to set up and use Quantitative Analysis compliance features, including 
audit trail and user management.

Quantitative Analysis eFamiliarization for LC/TQ Use the interactive guide to 
learn to use the Quantitative Analysis program in Classic mode.

Quant-My-Way Flavors Setup Familiarization Guide Follow the guide to learn 
how to set up different Quant-My-Way flavors.

Quant-My-Way eFamiliarization Follow the guide to learn to use the Quantitative 
Analysis program in Quant-My-Way mode.
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Where to find information
Training
Training

Familiarization Guides Use the exercises in the Familiarization Guides with the 
MassHunter programs to learn the MassHunter Workstation.

eFamiliarization Guides Use all of the interactive guides to get to know the 
software.

Quick Start Guides Use the Quick Start guides for Study Manager, Optimizer 
and Audit Trail to get to know these programs or features.

Report Training DVD Use the videos and familiarization exercises to learn how 
to print reports and customize reports using the Report Designer Add-in and 
Excel.

Training Courses Visit www.agilent.com to view a listing of training courses for 
the Ultivo LC/TQ.
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Getting Started
Training
Getting Started

Install the Ultivo LC/TQ hardware and software

Make sure the hardware and software are installed and verified. 

Set up, run, and analyze samples

The roadmap below shows you the steps to set up and run a batch of samples 
from start to finish. Follow the instructions on the next pages to get started and 
to learn where to find the information to help you with each step in this roadmap.

Start MassHunter 
Data Acquisition

Prepare the 
LC/MS

Set up and run a 
method

Review results

Start Data 
Acquisition

Prepare the 
LC modules

Tune the TQ 
instrument

Edit the LC 
parameters

Review 
results with 
Qualitative 
Analysis

Set up and 
run 
Quantitative 
Analysis

Edit DA 
method 
parameters

Edit TQ 
parameters

Run 
interactive 
samples

or

Getting Started
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Getting Started
Step 1. Start the Data Acquisition software
Step 1. Start the Data Acquisition software

The instructions below include the following assumptions:
• The hardware and software are installed.
• The instrument is configured.

Refer to the Administration Guide any time you change the LC configuration.

The LC modules and the Ultivo LC/TQ are turned on, but the LC pump is not 
running.

After installation, you see all of the MassHunter Workstation icons on your 
Desktop. To start the Data Acquisition program, double-click the Data 
Acquisition icon. You can instead click the Start button and then click Agilent > 
MassHunter Acquisition > Data Acquisition.

The Data Acquisition window appears.

NOTE
When Data Acquisition opens, the software engines 
automatically start. If you need to restart them, right-click the 
Acq System Launcher button in the system tray, and click 
Start Engines.
If you have recently changed LC modules, remember to 
configure the instrument again. See the Administration Guide 
for instructions.
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Getting Started
Step 1. Start the Data Acquisition software
Windows—where you do most of your work

When you first start the Data Acquisition program, the main window appears. 
You do almost all of your work within the eight windows of this main window. 
These windows provide the tools to set up acquisition methods, run samples 
interactively or automatically, monitor instrument status, monitor runs and tune 
the instrument.

Figure 1. Main window of the Data Acquisition software program. The Sample Run and Worklist windows are tabbed here. These 
three windows are “sharing” this space. You click the tab to switch to a different window.

Show/hide the windows You can show one window at a time on the screen or 
up to seven windows. You can never hide all of the windows. To show or hide a 
window, you click the commands on the View menu. You can also hide a window 
by clicking X in the upper right corner of the window.

Instrument Status 
window

Chromatogram Plot 
window

Method Editor 
window

Spectrum 
Pane window

Actuals 
window
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Getting Started
Step 1. Start the Data Acquisition software
When you click a window, the title of the active window changes to a different 
color. Press F1 to obtain help on the active window. You can also drag a window 
border to resize the window. If you double-click the title of the window, the 
window “floats” outside of the main window. You can double-click the title bar 
again to “dock” the window. 

Instrument Status window With this window you view the status of each device 
configured with the instrument: Error, Not ready, Pre-run, Post-run, Running, 
Injecting, Idle, Offline, or Standby. You also set non-method control and 
configuration parameters for the LC devices and the MS instrument.

This window displays the current status of each device both as text and by its 
color-coding:

Actuals window With this window you view the current value of selected 
instrument parameters. See “Set up to view real-time parameter values 
(actuals).” on page 16 for more information.
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Getting Started
Step 1. Start the Data Acquisition software
Chromatogram Plot window With this window you monitor the chromatogram 
plots in real time. These plots can be user-defined signals and/or instrument 
parameters. You select the plots in the Chromatograms section in the QQQ tab 
in the Method Editor window.

Spectrum Pane window With this window you monitor the spectral plot in real 
time. This window shows spectra when you are acquiring data and when you are 
tuning the instrument. A separate tab is added for each detector that you have 
on the instrument. For example, if you have a Diode Array Detector, then a DAD 
tab is available in this window.

Method Editor window With this window you enter acquisition parameters for 
the method. In the Autotune section, you can run either Checktune or Autotune.
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Getting Started
Step 1. Start the Data Acquisition software
Sample Run window With this window you enter sample information to run 
individual samples interactively, and you can start a single sample run. You can 
also specify an Override DA Method, and you can select Both Acquisition and 
DA, Acquisition Only, or DA Only for the Method Type. If you select either Both 
Acquisition and DA or DA Only, and then Data Analysis is run as part of the 
method. 

Worklist window With this window you enter sample information for multiple 
samples. When you run the worklist, the samples are automatically run in the 
order listed in the worklist. You can select whether to run Acquisition Only, to run 
Both Acquisition and DA, or to run DA only by selecting one of these options for 
the Part of method to run in the Worklist Run Parameters dialog box.
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Getting Started
Step 1. Start the Data Acquisition software
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Getting Started
Step 2. Prepare the LC modules
Step 2. Prepare the LC modules

Read and follow the instructions in the online Help for each of the tasks in the 
checklist described on the following pages. While you condition or equilibrate the 
column, you can tune the Ultivo LC/TQ. 
1 Switch LC stream to Waste.

When you are not acquiring data, you switch the direction of the LC stream away 
from the MS ion source and to waste.

If you have the LC connected to a VWD or DAD, you can still monitor the 
fluctuations of the VWD or DAD real-time chromatogram before a run.

a In the Instrument Status window, right-click the QQQ device.

b Click LC > Waste.
2 Purge the LC pump.

Follow the directions for purging the pump in the User Guide for your pump.
3 Set up to condition or equilibrate the column.

a Type LC parameters, and click Apply on the toolbar to download them to 
the LC.
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Getting Started
Step 2. Prepare the LC modules
b In the Instrument Status window, right-click an LC module and click one of 
the commands to change any non-method control parameters, if needed.

c Monitor the baseline and adjust the plot to make sure the column is 
equilibrated and the baseline stable. (See step 4 and step 5 on page 16.)

4 Set up to view real-time parameter values (actuals).

As you prepare for a run and during a run, you want to see the actual values of 
the instrument parameters. You can do this in the Actuals window.
a Right-click the Actuals window to see the Setup command.
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Getting Started
Step 2. Prepare the LC modules
b Click Setup to bring up the list of Actuals available for monitoring.

c Add all the parameter values you intend to monitor, and click OK. 
Parameters that you may want to monitor include MS values (such as 
heater, and vacuum pressure) or LC values (such as binary pump, column, 
DAD, etc.) You can set the background and text color for each parameter. 
You can also set a range for the parameters which are numbers. If the 
value of the parameter is not within the limits which you entered, then the 
background of the parameter is set to red.

5 Set up real-time plot displays.

As you condition the column, you can set up the displays to monitor the 
effluent.
• Right-click the chromatogram plot, and click Change.
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Getting Started
Step 2. Prepare the LC modules
In the Edit Signal Plot dialog box, you can select the type of display signal.
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Getting Started
Step 3. Prepare the Ultivo LC/TQ instrument
Step 3. Prepare the Ultivo LC/TQ instrument

Do a Checktune or Autotune

1 Click the QQQ tab in the Method Editor window.
2 Click the Autotune section in the left pane of the QQQ tab.

3 Click  on the Autotune toolbar, which locks the instrument to only allow 
Tune operations. You cannot start a run when the instrument is locked in 
Tune.

4 Click  to evaluate if the MS parameters are within the limits to produce the 
specified mass accuracy and resolution. Checktune takes approximately 3 
minutes to run for each polarity.

Do a Checktune regularly.

You can run a Checktune with the following sources: ESI and AJS ESI.

If Checktune passes, then skip to step 6.

If Checktune fails or if Checktune result is Out of Tolerance, then use 
Autotune to fix the problem.

5 Click  to tune the MS automatically (approximately 30 minutes). The 
system automatically changes different tune parameters to tune the MS. You 
only do an Autotune when it is needed.

You can run an Autotune with the following sources: ESI and AJS ESI.
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Getting Started
Step 3. Prepare the Ultivo LC/TQ instrument
Checktune and Autotune reports are automatically generated after Autotune 
completes successfully. If Autotune result is Out of Tolerance, a report will be 
generated to show the details. If Autotune fails, and a message is displayed. 
You can check the progress box in the Tune status list to see the reasons why 
the tune failed. Then, you can either fix the problem, or call the Agilent service 
engineer and provide this information.

If you cannot get the instrument to tune successfully, then please call your 
Agilent service engineer.

6 Click  to unlock the instrument from Tune control.

Switch LC stream to MS

• After you condition the column and tune the Ultivo LC/TQ, you switch the LC 
stream from Waste to MS. See “Switch LC stream to Waste.” on page 15 for 
how to do this.

Monitor MS baseline and spectral displays

If you did not monitor the LC baseline with a VWD or DAD, make sure that the 
Ultivo LC/TQ baseline is stable, and no spectra of interfering intensity appear in 
the display.

If you did monitor the LC baseline with a VWD or DAD, you change back to the 
default Ultivo LC/TQ displays.
1 Right-click the chromatogram plot, and click Change.
2 Select the MS signal, and click OK.

View the system logbook for events and errors

As you prepare the instrument, you may run into an error that you want to 
troubleshoot. You do this through the System Logbook Viewer.
• Click Log ( ) on the toolbar of the Data Acquisition window, and view the 

logged events, or
• Click Tools > System Logbook Viewer, or
• Click Enable Notification, right-click  on the system taskbar, and then 

click Configure. The system can notify you of new errors and warning by 
showing messages on the taskbar.
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Getting Started
Step 3. Prepare the Ultivo LC/TQ instrument
When the System Logbook Viewer is open, you can select the time period to 
keep System Logbook entries. You can set the value from 1 week to 1 year. To 
do this, you click Tools > Purge Settings. The System logbook purge dialog box 
opens.
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Step 4. Set up and run an acquisition method
Step 4. Set up and run an acquisition method

Read and follow the instructions in the online Help for each of the tasks 
described on the following pages.
1 Set up the method:

a Type the values and settings for each of the tabs below.
b Optional. If you want to download the settings to the instrument, click 

Apply.
c To save the method, click Method > Save As.
d Name the method and click OK.

2 Enter values for all of the LC modules configured for the instrument.

3 Enter the QQQ parameter values.
a Select the Scan type from the list in the Time Segments table. The 

Acquisition Parameters table is cleared when you change the Scan type. 
The parameters available on the right pane change depending on the Scan 
type.

If you are changing the Scan type from MRM to dMRM or to tMRM, in the 
left pane, click Convert to dMRM. See the online Help for more information.

b Type in any Acquisition values you want to change. You can enter multiple 
rows in the Acquisition Parameters.
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Getting Started
Step 4. Set up and run an acquisition method
4 Set up to change Ultivo LC/TQ parameters with segments and scans:
a To add a segment to the Acquisition Parameters table, click  on the 

Acquisition Parameters toolbar.
b Type the parameters for each segment.

5 Set up signals for the Chromatogram plot:
a Click the Chromatograms section.
b Select the Chrom type, and type other plot values.
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Getting Started
Step 4. Set up and run an acquisition method
6 Set up the Timetable in the Timetable section.
a Click the Timetable section.
b Enter the Start time (min) and select To MS. You can select to start 

acquiring data after the start of the run. 
c (optional) Add another row to the Timetable. You can click  on the 

Timetable toolbar to add a row. You can then set the Diverter value to To 
Waste before the end of the run.

d Mark or clear the Post-run diverter position check box. If you mark this 
check box, then you select either To MS or To waste.

7 Set up the data analysis (DA) parameters.

A method can contain Qualitative Analysis parameters, Quantitative Analysis 
parameters, or both. You can mark the Qual Automation check box on the 
Qual tab, and the Quant Automation check box on the Quant tab.
a Click the DA tab.
b Optional. Mark the Qual Automation check box. The name of the current 

Qualitative Analysis method is shown in the box. If you want to change the 
Qualitative Analysis method that is connected, click  to select a 
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Getting Started
Step 4. Set up and run an acquisition method
different method. When the Data Acquisition method is saved, the 
Qualitative Analysis method that you selected is copied or linked to the 
Data Acquisition method.

c Optional. Click the Quant tab. Mark the Quant Automation check box. The 
name of the current Quantitative Analysis method is shown in the list. If 
you want to change the Quantitative Analysis method that is connected, 
click  to select a different method. When the Data Acquisition method is 
saved, the Quantitative Analysis method that you selected is copied or 
linked to the Data Acquisition method.

d Optional. Mark the Generate Report check box on the Quant tab. Then, you 
select the Method Path / Template File to use. If you want to print the 
report, mark the Print to default printer check box. You can also mark the 
Publish check box to create a CSV file, a TXT file, or a PDF file.

8 Set up the Properties for this method.
a Click the Properties tab.
b Click  to select the Pre Run Script.
c Click  to select the Post Run Script.
d Type the Description for this method.
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Getting Started
Step 4. Set up and run an acquisition method
9 Save the method.
a Click Method > Save As or Method > Save.
b If User Management & Audit Trail is enabled, enter the Reason for 

creating a new version of this method. Click OK.
c If needed, name the method and click OK.

10 Set up and run interactive samples:
a Click the Sample Run window. By default, it is tabbed with the Worklist 

and Method Editor windows.
b Enter the Sample Name, the Data File Name, the Path and other values. 
c Enter the Additional Information. You can change the value of the 

parameters in the Additional Information list.

You can run a Data Analysis method from this window by selecting Both 
Acquisition and DA or DA Only for the Method Type. In addition, you have 
to set Override DA method to indicate which Data Acquisition method 
contains the DA (Data Analysis) method to execute. You always have to do 
this.

d To start the single sample run, click Run ( ) in the Sample Run window 
or Run ( ) on the main toolbar. You can also click Sample > Run or 
press F5.

You can run the single sample in either locked or unlocked mode. When 
the mode is locked, no one can change the method or sample parameters 
during a run. You also cannot overwrite this data file in the Data 
Acquisition program. The Lock button ( ) on the main toolbar indicates 
that locked mode is on.

11 Set up and run worklists 
a Click the Worklist tab to show the Worklist window. If the Worklist window 

is not visible, click View > Worklist.
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Getting Started
Step 4. Set up and run an acquisition method
b Right-click the upper left corner of the worklist, or click the Worklist menu 
in the Main Window.

c Click Add Multiple Samples. The Add Multiple Samples dialog box opens.
d Enter all the information on the Sample Information tab.
e Click the Sample Position tab to specify the sample vial locations. (Make 

sure the specific sample tray type has been configured by right-clicking 
the autosampler device image.)

f Specify the locations, and click OK.
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Getting Started
Step 4. Set up and run an acquisition method
g To set up the worklist run, right-click the upper left corner of the worklist, 
and click Worklist Run Parameters.

h On the Run Parameters tab, type the paths for the method.
i Click the Data File Settings tab.
j Type or select the folders for the data files. Select the File Naming options.
k Click the Additional Parameters tab.
l Review the information and click OK.
m To start the worklist, click Run Worklist ( ) on the main toolbar or Run ( ) in 

the Worklist window. You can also click Worklist > Run.

You run the worklist in locked or unlocked mode. When the mode is locked, no 
one can change the method or the worklist while the worklist is running.

NOTE
To use an acquisition method that has a different DA method than the method 
entered in the worklist, show the column called Override DA Method in the 
worklist by using the Show/Hide/Order Columns dialog box. In this column, type 
the name of another method containing the DA parameters you want to use for 
the sample. The DA part of this method is used instead of the DA part of the 
current method.
You can also type the name of this method in the Add Multiple Samples dialog 
box.
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Step 5. Review results with the Qualitative Analysis program
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Step 5. Review results with the Qualitative Analysis 
program

Use the Qualitative Analysis program to do these tasks and more:
• Review results for acquisition method development
• Select the most appropriate precursor and product ions for MRM analyses
• Find compounds
• Identify compounds
• Do molecular feature extraction

Do the exercises in the Qualitative Analysis Familiarization Guide to help you learn 
how to use the Qualitative Analysis program. View the Qualitative Analysis 
eFamiliarization Guide for TQ to get an overview of the software.

Do Exercise 1 of the Data Acquisition for Triple Quadrupole Familiarization Guide 
to help you learn how to use the Qualitative Analysis program to develop 
acquisition methods.

Also, refer to the online Help for the Qualitative Analysis software to learn how to 
do more operations to analyze your data.

Step 6. Analyze data with the Quantitative Analysis 
program

Another primary tool for analyzing and reporting Ultivo LC/TQ results is the 
Quantitative Analysis program. 
• Do the exercises in the Quantitative Analysis Familiarization Guide to learn how 

to quantitate the acquired data files:
• Set up a batch and a method to automatically quantitate a set of samples
• Review results by learning how to view and use the Batch-at-a-Glance 

results screen
• Identify and use outliers to change the method and requantitate the data 

using a better calibration curve fit or other more appropriate settings

Follow the instructions in the Quantitative Analysis eFamiliarization Guide to get an 
overview of the software.



www.agilent.com
© Agilent Technologies, Inc. 2020

August 2020
 

*G5351-90016*
G5351-90016 Revision A.00

In this guide
This guide contains brief instructions to help you 
get started with your Agilent Ultivo LC/TQ. This 
guide takes a quick look at using the MassHunter 
Acquisition program to:
• Prepare the instrument for a run.
• Set up and run acquisition methods.
• Set up and run worklists.
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